KDJ+MACD共振交易模型源码


如果不是用在wh3请去掉最后一行。上次发帖现在找不到怎么跟帖所以重新发新贴。

程序化交易模型源码:
MA5:=MA(CLOSE,5);
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
DIFF : EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA: EMA(DIFF,M);
CROSS(DIFF,DEA)&&MA5>REF(MA5,2),BK;
CROSS(K,D),BP;
CROSS(DEA,DIFF)&&MA5<REF(MA5,2),SK;
CROSS(D,K),SP;
AUTOFILTER;