同花顺渔家得利指标公式


  渔家:3*SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1),3,1),LINETHICK2 , coloryellow;

  渔家乐: IF(CROSS(渔家,MA(渔家,10)) AND 渔家《=10,35,0),LINETHICK3 , colormagenta;

  渔家出海: IF(CROSS(渔家,MA(渔家,10)) AND 渔家《35,70,0),LINETHICK3 , colorred;

  VAR1:=DRAWICON(CROSS(渔家,62),68,1);

  VAR2:=DRAWICON(CROSS(渔家,72),70,1);

  VAR3:=DRAWICON(CROSS(渔家,66),72,1);

  VAR4:=DRAWICON(CROSS(渔家,68),66,1);

  VAR5:=DRAWICON(CROSS(76,渔家),70,2);

  VAR6:=DRAWICON(CROSS(68,渔家),84,2);

  VAR7:=DRAWICON(CROSS(66,渔家),80,2);

  VAR8:=DRAWICON(CROSS(64,渔家),70,2);

  准备下网: IF(渔家《=10,30,0),STICK ,COLORF2A2BE,LINETHICK4;

  此处下网: IF(CROSS(渔家,10),45,0),STICK ,colorred,LINETHICK4;

  DRAWTEXT(此处下网,40,‘关注!!!’),coloryellow;

  准备休渔吧: STICKLINE(渔家》=90,70,40,4,0), colorgreen;

  休渔吧: IF(CROSS(84,渔家),100,0),STICK ,COLOR77AAFF,LINETHICK5;

  DRAWTEXT(休渔吧,98,‘回家!’),COLOR77AAFF ;

  水面: 72, colorcyan ;

  网架: 105;

  水底: 10;

  渔家2: MA(渔家,9),LINETHICK2 ,COLORFF0000;

  Q:=IF(CROSS(渔家,MA(渔家,6)) AND 渔家2《45,渔家2,0),COLORCCB3E2 ,LINETHICK3 ;