同花顺买卖柱指标公式


  OBV:=SUM(IF(CLOSE》REF(CLOSE,1),VOL,IF(CLOSE《REF(CLOSE,1),-VOL,0)),0);

  RSV:=(OBV-LLV(OBV,34))/(HHV(OBV,34)-LLV(OBV,34))*100;

  K:SMA(RSV,5,1);

  D:SMA(K,3,1);

  JJ:=3*K-2*D;

  J:IF(JJ》100,100,JJ);

  AA1:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100+50;

  AA2:=EMA(AA1,9);

  AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;

  AA4:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;

  AA5:=SMA(AA4,13,8);

  OBV走势:CEILING(SMA(AA5,13,8));

  AA6:=SMA(AA3,21,8);

  买观注: STICKLINE(OBV走势-AA6《-65,0,5,15,1);

  买进:LONGCROSS(AA1,AA2*1.05,15) AND AA1《40;

  卖观注: STICKLINE(OBV走势-AA6》85,95,90,15,1);

  卖出:STICKLINE(LONGCROSS(AA2,AA1*0.95,7) AND AA1》0,100,80,6,0);

  黄色:=SMA(L,21,2)*0.95;

  绿色:=SMA(C,2,1);

  买:CROSS(绿色,黄色)*60;