同花顺长波顶底指标公式


  提示:按提示操作,买入与卖出,不会被套。长波顶底,中波顶底,短波顶底三指标同时出现顶底为顶底,切记这是铁的纪律,切记这是铁的纪律。

  V1:=ZIG(3,12);

  V2:IF(REF(V1,2)》REF(V1,1) AND V1》REF(V1,1),50,0),colorred,LINETHICK2;

  V3:IF(REF(V1,2)《REF(V1,1) AND V1《REF(V1,1),50,0),colorgreen,LINETHICK2;

  VAR1:=ZIG(3,12)《REF(ZIG(3,12),1) AND REF(ZIG(3,12),1)》REF(ZIG(3,12),2);

  VAR2:=ZIG(3,12)》REF(ZIG(3,12),1) AND REF(ZIG(3,12),1)《REF(ZIG(3,12),2);

  DRAWTEXT(VAR1,50,‘顶’),coloryellow;

  DRAWTEXT(VAR2,50,‘底’),coloryellow;

  资金趋势:EMA(30*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3)*3, colorred,LINETHICK1;

  VAR3:=IF(TROUGHBARS(3,16,1)=0 AND HIGH》LOW+0.04,4,0);

  买点:= VAR3,colorred;

  DRAWTEXT(买点》0,45,‘低吸点’),colormagenta;

  STICKLINE(买点,0,50,2,0),colormagenta,LINETHICK1;