同花顺战胜主力指标公式


  该指标有四条线:线上牛、线下熊(这两条线用于定义个股所处阶段,一般情况下,个股在两线之间运行)滑头线、主力线(这两条线用于个股的实际操作,滑头线对主力线形成金叉时买入,形成死叉时卖出)该指标的线条看起来比较杂乱,但是却是很好用的,要细细体味。

  RSV:= (C-LLV(l,9))/(HHV(h,9)-LLV(l,9))*100;

  FASTK:=SMA(RSV,3,1);

  Y1A:=((SMA(FASTK,3,1))/2+40)*1.1;

  线上牛:SMA(Y1A,3,1),COLORWHITE;

  RSV1:= (HHV(H,9)-C)/(HHV(H,9)-LLV(l,9))*100;

  Y2A:=(SMA(RSV1,3,1)/2)*1.1;

  线下熊:SMA(Y2A,3,1),COLORGREEN;

  LC := REF(C,1);

  RSI2:=SMA(MAX(C-LC,0),6,1)/SMA(ABS(C-LC),6,1)*100;

  RSI3:=IF(RSI2》50,RSI2*1.05,RSI2);

  RSV3:=(C-LLV(l,54))/(HHV(H,54)-LLV(l,54))*100;

  RSI4:=IF(RSI3》100,100,RSI3);

  RRR:= EMA(SLOPE(RSI4,3),20);

  滑头:RSI4, COLORRED,LINETHICK2;

  主力:EMA(RSI2,13),COLORYELLOW,LINETHICK2;

  趋势:EMA(主力,21) ,COLORMAGENTA,POINTDOT;