同花顺稳健波段指标公式


  A1:=AMOUNT/VOL/1000;

  B2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;

  D3:=SUM(AMOUNT,13)/A1/1000;

  E4:=DMA(B2,VOL/D3);

  稳健波段:(CLOSE-E4)/E4*1000;

  VARX:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

  VARX1:=SMA(VARX,3,1);

  VARX2:=SMA(VARX1,3,1);

  VARX3:=REF(LOW,1);

  VARX4:=SMA(ABS(LOW-VARX3),3,1)/SMA(MAX(LOW-VARX3,0),3,1)*100;

  VARX5:=EMA(IF(CLOSE*1.2,VARX4*10,VARX4/10),3);

  VARX6:=LLV(LOW,30);

  VARX7:=HHV(VARX5,30);

  VARX8:=IF(LLV(LOW,58),1,0);

  VARX9:=(EMA(IF(LOW《=VARX6,(VARX5+VARX7*2)/2,0),3)/618*VARX8);

  -88,coloryellow,POINTDOT;

  STICKLINE(VARX9》VARX2,稳健波段-15,稳健波段+30,2,1),colorgreen ;

  STICKLINE(CROSS(稳健波段,-166),-200,60,4,0),colorcyan ;

  STICKLINE(CROSS(稳健波段,-120),-180,50,4,0),colorblue ;

  STICKLINE(CROSS(稳健波段,-88),-140,20,4,0),colorgreen ;

  DRAWTEXT(CROSS(稳健波段,-166),-160,‘★:极低’),colorcyan;

  DRAWTEXT(CROSS(稳健波段,-120),-80,‘★:较低’),colorblue;

  DRAWTEXT(CROSS(稳健波段,-88),0,‘★:稍低’),colorgreen;