同花顺空短指标公式


  指标长期由前期的长期在低位出现绿柱变成,开始出现红柱。如果此时个股走势止跌企稳,可以积极关注。

  n:=5;

  TB:=IF(HIGH》REF(CLOSE,1),HIGH-REF(CLOSE,1)+CLOSE-LOW,CLOSE-LOW);

  TS:=IF(REF(CLOSE,1)》LOW,REF(CLOSE,1)-LOW+HIGH-CLOSE,HIGH-CLOSE);

  VOL_:=(TB-TS)*VOL/(TB+TS)/10000;

  VOL_0:=DMA(VOL_,0.1);

  VOL_1:=DMA(VOL_,0.05);

  SHORT:VOL_0-VOL_1,COLORSTICK;

  MA1:MA(SHORT,N);