同花顺神手五彩K线主图指标公式


  MA5:MA(CLOSE,5),ColorCCCCCC;

  MA10:MA(CLOSE,10),Color00BBBB;

  MA21:MA(CLOSE,21),Color00AA00;

  MA30:MA(CLOSE,30),Color990099;

  MA60:MA(CLOSE,60),Color000088;

  MA120:MA(CLOSE,120),Color777700;

  买线:=ZIG(3,10);

  卖线:=MA(买线,3);

  BU:=CROSS(买线,卖线);

  SEL:=CROSS(卖线,买线);

  DRAWTEXT(bu,L*0.99,‘买’),linethick1,color00aaff;

  DRAWTEXT(sel,H*1.01,‘卖’),linethick1,color00ff00;

  DRAWTEXT(“X09A.T”》0,L*0.99,‘B’),linethick1,colorFFffff;

  DRAWTEXT(“X09A.T1”》0,L*0.99,‘B’),linethick1,color0000ff;

  STICKLINE(买线》=卖线,LOW,HIGH,0.1,0),color0000CC;

  STICKLINE(买线》=卖线,CLOSE,OPEN,7,0),color0000CC;

  STICKLINE(买线《卖线,CLOSE,OPEN,7,0),colorCCCC00;

  STICKLINE(买线《卖线,LOW,HIGH,0.1,0),colorCCCC00;

  STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,7,0),color00AAFF;

  STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,7,0),color00DD00;