同花顺喜登枝选股指标公式


  BLZ:=VOL》REF(V,1)*1.9;

  HJZ:=(3*C+H+L+O)/6;

  HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;

  HJZ3:=VOL=HHV(VOL,10) AND VOL》2*REF(VOL,1) AND CLOSE》HJZ2 AND C》O;

  喜登枝:=FILTER(HJZ3,5);

  XG:BLZ AND 喜登枝;