同花顺贼兔预警指标公式


  LC:=REF(CLOSE,1);

  WRSI:=SUM(MAX(CLOSE-LC,0),6)/SUM(ABS(CLOSE-LC),6)*100;

  AA:=CROSS(WRSI,20);

  VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;

  VAR2:=SUMBARS(VOL,CAPITAL);

  VAR3:=HHV(VAR1,VAR2);

  VAR4:=LLV(VAR1,VAR2);

  VAR5:=(VAR1-VAR4)/(VAR3-VAR4);

  A:=IF(VAR1《=VAR4,(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4),VAR5);

  BB:=A《0;

  贼兔预警:AA AND BB,colorB469FF,LINETHICK5;