同花顺趋势多空指标公式


  RR:=(HHV(EMA(EMA(C,5)-EMA(C,13),1),3)+ABS(LLV(EMA(EMA(C,5)-EMA(C,13),1),3)))/2;

  RR/4*4,COLOR0000FF;

  RR/4*3,COLORAAAA00;

  0000,POINTDOT,COLORAAAAAA;

  -RR/4*3,COLORAAAA00;

  -RR/4*4,COLOR0000FF;

  R:=(HHV(EMA(EMA(C,5)-EMA(C,13),1),100)+ABS(LLV(EMA(EMA(C,5)-EMA(C,13),1),100)))/2;

  R/4*4,COLOR0000AA;

  R/4*3,COLORAAAA00;

  -R/4*3,COLORAAAA00;

  -R/4*4,COLOR0000AA;

  M:EMA(EMA(C,5)-EMA(C,13),1),LINETHICK3,coloryellow;

  DRAWTEXT(BARSCOUNT(C) AND CROSS(m,REF(m,1)),M,‘ 看多’),colorred;

  DRAWTEXT(BARSCOUNT(C) AND CROSS(REF(M,1),m),M,‘ 看空’),color66ff00;