同花顺三角酷寻庄搜索指标公式


  RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J:=3*K-2*D;

  X:=LLV(J,2)=LLV(J,8);

  aa:CROSS(J,REF(J+0.01,1)) AND X AND J《19;

  TH:=SUM(IF(CLOSE》REF(CLOSE,1),VOL,0),21);

  TL:=SUM(IF(CLOSE《REF(CLOSE,1),VOL,0),21);

  TQ:=SUM(IF(CLOSE=REF(CLOSE,1),VOL,0),21);

  VAR0:=100*(TH*2+TQ)/(TL*2+TQ);

  VAR1:=MA(VAR0,5);

  W:=CROSS(VAR0,VAR1);

  WL1:=VAR1《100;

  WL2:=VAR1《150 AND VAR1》REF(VAR1,1);

  WLT1:=W AND WL1;

  WLT2:=W AND WL2;

  TJ1:=FILTER(WLT1,5);

  TJ2:=FILTER(WLT2,8);

  bb:TJ1 OR TJ2;

  三角酷寻庄搜索:aa and bb,COLORSTICK,LINETHICK5;