同花顺抄底英雄指标公式


  红色区间为持股区间,在此区间持有股票等待上涨 蓝色区间为持币区间,在此区间不要轻易抄底。

  VAR1:=MA(CLOSE,5);

  VAR2:=MA(CLOSE,10);

  VAR3:=MA(CLOSE,20);

  VAR4:=MA(CLOSE,30);

  VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;

  VAR6:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;

  VAR7:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;

  VAR8:=EMA(VAR6,8);

  注意: STICKLINE(VAR6》REF(VAR6,1) AND VAR6《0 AND VAR6《VAR8,VAR6,0,2,0);

  转强: STICKLINE(VAR8》REF(VAR8,1) AND VAR6《0 AND VAR6》VAR8,VAR8,0,2,0),colorlired ;

  持股: STICKLINE(VAR8》REF(VAR8,1) AND VAR8》0,VAR6,0,2,0),colorred;

  观望: STICKLINE(VAR6《REF(VAR6,1) AND VAR8》REF(VAR8,1) AND VAR6》0,

  VAR6,VAR8,2,0),coloryellow;

  持币: STICKLINE(VAR6《REF(VAR6,1) AND VAR6《VAR8,VAR6,VAR8,2,0),COLORFFFF00;

  注意底部:0,colorgreen;

  坚决持股:0,colorred;

  谨慎观望:0,coloryellow;

  果断持币:0,COLORFFFF00;

  趋势转强:0,COLORFFDDFF;

  HLM1:=MA(HHV(H,485),17);

  HLM2:=MA(HHV(H,222),17);

  HLM3:=MA(HHV(H,96),17);

  HLM4:=MA(LLV(L,485),17);

  HLM5:=MA(LLV(L,222),17);

  HLM6:=MA(LLV(L,96),17);

  HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);

  HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);

  HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);

  HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);

  HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;

  HLM12:=MA(IF(C*1.35《=HLM10,HLM11*10,HLM11/10),3);

  HLMH:=HHV(HLM12,30);

  关注:MA(IF(L《=LLV(L,13),(HLMH+HLM11*2)/2,0),3)/200,COLOR0000FF;

  DRAWTEXT(CROSS(关注,1.2),关注*0.5-6,‘↑▲’),COLORFF00FF;

  DRAWTEXT(CROSS(关注,4.5),关注,‘抄底’),COLOR0000FF;

  DRAWICON(CROSS(关注,7.0),关注*0.5-10,9);

  DRAWTEXT(CROSS(关注,7.0),关注*0.5-25,‘准备’),COLOR00FFFF;