同花顺举世无双主图指标公式


  DRAWGBK(1,STRIP(RGB(0,150,130),RGB(0,0,0),0));

  买线:=EMA(CLOSE,2);

  卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);

  BU:=CROSS(买线,卖线);

  SEL:=CROSS(卖线,买线);

  DRAWTEXT(bu,LOW,‘B’),ALIGN1,colorred,linethick3;

  DRAWTEXT(bu,LOW,‘ ̄’),ALIGN1,Color208FFF,LINETHICK3;

  DRAWTEXT(sel,HIGH,‘ ̄’),ALIGN1,ColorFFFF00,LINETHICK3;

  DRAWTEXT(sel,HIGH,‘S’),ALIGN1,colorgreen,linethick3;

  STICKLINE(买线》=卖线,LOW,HIGH,0.1,1),colorred;

  STICKLINE(买线》=卖线,CLOSE,OPEN,8,1),colorred;

  STICKLINE(买线《卖线,CLOSE,OPEN,8,0),color00ff00;

  STICKLINE(买线《卖线,LOW,HIGH,0.1,1),color00ff00;

  STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,6,0),colorffff00;

  指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick1,ColorFFffFF;

  界: MA(CLOSE,27),linethick1,Color00FFFF;

  DRAWTEXT(CROSS(指导线,界),界,‘ ̄ ̄’),ALIGN1,Colorffffff;

  DRAWTEXT(CROSS(界,指导线),界,‘ ̄ ̄’),ALIGN1,Color00ffff;