同花顺天夏涨停监控主图指标公式


  MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;

  取舍线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,LINETHICK1,coloryellow;

  生命线:MA(取舍线,6),LINETHICK1,colorred;

  五日线:MA(CLOSE,5),POINTDOT,colorliblue;

  水平面:MA(CLOSE,60),CIRCLEDOT,colorlimagenta;

  MA1:=MA(CLOSE,5);

  MA2:=MA(CLOSE,10);

  MA3:=MA(CLOSE,30);

  MA4:=MA(CLOSE,60);

  WYA001:=(2*CLOSE+HIGH+LOW)/4;

  WYA002:=EMA(WYA001,4);

  WYA003:=EMA(WYA002,4);

  WYA004:=EMA(WYA003,4);

  WYA柱:=(WYA004-REF(WYA004,1))/REF(WYA004,1)*100;

  WYA线1:=MA(WYA柱,2);

  WYA线2:=MA(WYA柱,1);

  WY分时1线:=MA(CLOSE,1);

  WY分时21线:=MA(CLOSE,21);

  DRAWICON(WYA线1》0.25 AND WYA线2》0.25 AND CROSS(WYA线1,WYA线2),HIGH*1.0128,6);

  DRAWICON(WYA线1《0 AND WYA线2《0 AND CROSS(WYA线1,WYA线2),HIGH*1.0128,6);

  DRAWICON( CROSS(WY分时21线,WY分时1线),HIGH*1.0128,6) ;

  DRAWICON(WYA线1《-0.25 AND WYA线2《-0.25 AND CROSS(WYA线2,WYA线1),LOW*0.99,5);

  DRAWICON(WYA线1》0 AND WYA线2》0 AND CROSS(WYA线2,WYA线1),LOW*0.99,5),coloryellow;

  DRAWICON(CROSS(WY分时1线,WY分时21线),LOW*0.99,5),coloryellow;