同花顺小牛波段顶底指标公式


  买卖点说明: 买点:文字标注“始”。 卖点:文字标注“终”。 1、当有连续多个“始”,以第一个“始”做为买点,忽略后面的信号。 2、当有连续多个“终”,以第一个“终”做为卖点,忽略后面的信号。 3、最优指标成功率、收益率的统计也是以第一个“始”与第一个“终

  VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

  VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

  VAR3:=EMA(VAR2,10);

  VAR4:=LLV(LOW,33);

  QUSHI: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),9,1),COLOR0000FF;

  JIANDI: 1;

  MAIRU: IF(CROSS(QUSHI,JIANDI),100,0),colorred,LINETHICK2;

  VAR5:=EMA(IF(LOW《=VAR4,VAR3,0),3);

  STICKLINE(VAR5》REF(VAR5,1),0,VAR5,4,0 ),COLOR00FF55;

  STICKLINE(VAR5《REF(VAR5,1),0,VAR5,4,0),COLOR0000FF;

  DADI:IF((MA(C,5)-C)/C》0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)》0.04,100,0),LINETHICK2,colorred;

  DRAWICON(DADI=100,100,1),LINETHICK0,colorred;

  DRAWTEXT(CROSS(100,QUSHI),100,‘’);

  分界线:100;

  DRAWTEXT(QUSHI《0,QUSHI,‘始’);

  DRAWTEXT(QUSHI》100,QUSHI,‘终’);