同花顺启动加速指标公式


  N:=16;

  A1:=ATAN((C/REF(C,N)-1)*57.05);

  A2:SUM(A1,0);

  A4:EMA(A2,60);

  A3:EMA(A2,10);

  DRAWBAND(A2,120,A3,RGB(35,135,35));

  DRAWTEXT(CROSS(A2,A3),A3,‘启动’),COLORYELLOW;

  DRAWTEXT(CROSS(A2,A4),A3,‘加速’),COLORMAGENTA;