同花顺振幅选股指标公式


  zf:=(H-L)/REF(C,1)*100;

  m3:=EMA(C,3);

  m5:=EMA(C,5);

  m10:=EMA(C,10);

  hsl:=V/CAPITAL*100;

  v1:=C》m3 AND m3》m5 AND m5》m10 AND C》REF(C,1) AND m3》REF(m3,1)

  AND m5》REF(m5,1) AND m10》REF(m10,1) AND C/O》1.03 AND (H-C)/C《0.02;

  v2:=V》REF(V,1)*1.3 AND hsl》3;

  va:=zf》10 AND v1 AND v2;

  xg1:IF(va,1,0);