同花顺找到金矿指标公式


  股票知识网为大家分析一下同花顺找到金矿指标公式:

  红绿两线低位金叉出现“金股”字样为买入信号,反之,高位红绿两线死叉为卖出信号。红绿柱状线的长短反应了多空双方力量的强弱,红色柱状线越长,意味着多方力量越强;绿色柱状线越长,意味着空方力量越强。中间区域白色虚线为多空能量平衡线,也为股票支撑和压力线。

  多方趋势:((7)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(30),4,1))-(3)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(30),4,1),3,1))-SMA(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(30),4,1),3,1),2,1)),COLOR0000FF;

  空方趋势:(EMA(MA(多方趋势,5),7)),COLORF0F000;

  STICKLINE((多方趋势》78) AND (多方趋势》=空方趋势),78,多方趋势,5,1),COLOR00FF00;

  STICKLINE((空方趋势《=多方趋势),空方趋势,多方趋势,3,0),COLOR0000FF;

  STICKLINE((空方趋势》多方趋势),多方趋势,空方趋势,3,0),COLORF0F000;

  STICKLINE((空方趋势《14) AND (空方趋势》多方趋势),多方趋势,20,3,0),COLOR00FFFF;

  TJ:=FILTER((空方趋势《14) AND (空方趋势》多方趋势),6);

  DRAWTEXT(TJ,40,‘低吸’),COLORFFFFFF;

  探测金矿:(空方趋势《12) AND (空方趋势《=多方趋势),COLOR00FFFF;

  选金股:CROSS(多方趋势,空方趋势) AND (空方趋势《22),COLOR0000FF;

  DRAWTEXT(CROSS(多方趋势,空方趋势) AND (空方趋势《22),30,‘金股’),COLOR00FFFF;

  中间线:50,COLORFFFFFF,POINTDOT;

  TJ1:=CROSS(探测金矿 OR 选金股,0.5);

  TJ2:=CROSS(空方趋势,多方趋势);

  TJ3:=COUNT(TJ2,BARSLAST(TJ1));

  DRAWICON(TJ1,空方趋势*0.85,‘buy’);

  DRAWICON(TJ2 AND TJ3=1,空方趋势*1.15,‘SELL’);

  卖点:TJ2 AND TJ3=1