通达信OBV彩色指标公式


  M1:=30;

  M2:=3;

  VA:=IF(CLOSE》REF(CLOSE,1),HSL,-HSL);

  A:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);

  DRAWBAND(MA(A,M2),RGB(150,50,50),MA(A,30),RGB(83,123,68));

  OBV:A;

  MAOBV1:MA(A,M1);

  DRAWICON(CROSS(MA(A,M2),MAOBV1),MAOBV1-1,1);

  DRAWICON(CROSS(MAOBV1,MA(A,M2)),MAOBV1+1,2);

  T线:HHV(OBV,60),COLOR00FF00,DOTLINE;