通达信短牛选股指标公式


  AA:=REF(CLOSE,1);

  BBB:=SMA(MAX(CLOSE-AA,0),21,1)/SMA(ABS(CLOSE-AA),21,1)*1000;

  HHH:=BBB-LLV(BBB,27);

  CCC:=LLV(BBB,27)-BBB;

  QQ:=(MA(HHH,2)*3+HHH*13)/16,COLORFF00FF,LINETHICK1;

  SS:=(MA(CCC,2)*3+CCC*13)/16,COLORFF00FF,LINETHICK1;

  GG:=MA(HHH,5),LINETHICK1,COLORGREEN;

  MM:=MA(CCC,5),LINETHICK1,COLORGREEN;

  WW:=IF(QQ《GG,SS,MM),LINETHICK1,COLOR0000FF;

  EE:=IF(SS《MM,GG,QQ),COLORFFFFCC,LINETHICK1;

  买:=IF(EE-WW《5.6,200,0);

  RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;

  VARB2:=(RSVV/2+22)*1;

  量:=EMA(VOL,13);

  资金:=EMA(AMOUNT,13);

  过滤:=((资金 /量) / 100);

  提纯:=(((CLOSE -过滤) / 过滤) * 100);

  黄金:=((提纯 《 (0)) AND ZXNH),COLORRED;

  买AA:=黄金 AND RSVV《VARB2-2;

  短牛:买AA》0,COLORYELLOW,LINETHICK2;