通达信吸筹看懂庄指标公式


  VAR2:=REF(LOW,1);

  VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

  VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

  VAR5:=LLV(LOW,13);

  VAR6:=HHV(VAR4,13);

  VAR7:=IF(MA(CLOSE,34),1,0);

  VAR8:=EMA(IF(LOW《=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

  VAR9:=IF(VAR8》100,100,VAR8);

  吸筹:VAR9,NODRAW,COLORLIRED;

  STICKLINE(VAR9》-120,0,VAR9,3,1),COLORLIRED;

  VAR10:=IF(VAR9》-120,VAR9,0);

  VAR11:=VAR10《REF(VAR10,1);

  DRAWTEXT(VAR11 AND REF(NOT(VAR11),1),VAR9,‘☆’),COLORYELLOW;

  VAR12:=SMA(((HHV(CLOSE,13) - CLOSE) / (HHV(CLOSE,13) - LLV(CLOSE,13))),5,1);

  冲顶:((10/VAR12)-10)/5,COLORSTICK,COLOR00FF00;

  STICKLINE((冲顶 》24),0,冲顶,3,1),COLOR00FF00;