通达信黑马腾飞及选股指标公式


  DRAWGBK(C》0, RGB(60,10,10),RGB(166,0,0),0,‘11’,0);

  N:=50;

  VAR1:SMA((SMA((C - LLV(L,N)) / (HHV(H,N) - LLV(L,N))*100,3,1))/((C+H+L+O)/4),5,1)*100;

  VAR2:SMA(VAR1,5,1);

  VAR3:CROSS(VAR1,VAR2);

  VAR4:STICKLINE((VAR1《500 AND VAR3),0,100,2,0);

  {

  选股公式:

  N:=50;

  VAR1:=SMA((SMA((C - LLV(L,N)) / (HHV(H,N) - LLV(L,N))*100,3,1))/((C+H+L+O)/4),5,1)*100;

  VAR2:=SMA(VAR1,5,1);

  VAR3:=CROSS(VAR1,VAR2);

  VAR4:VAR1《500 AND VAR3;

  }