通达信枪神跑道选股指标公式


  枪神跑道:=HHV(MA(HIGH,6),10);

  C1:=CLOSE》=枪神跑道;

  DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIFF,9);

  MACD:=2000*(2*(DIFF-DEA))/EMA(CLOSE,30);

  C2:=CROSS(MACD,50) AND MACD》REF(MACD,1);

  XG:C1 AND C2;