通达信追板选股指标公式


  VAR1:= C / REF(C,1)》1.09 AND HIGH = CLOSE AND LOW 《 CLOSE ;

  VAR2:=C/LLV(LOW,4) 《1.15 AND CLOSE/LLV(LOW,4)》 1.07;

  VAR3:=LLV(LOW,4) = LLV(LOW,10);

  XG1:=VAR1 AND (VAR2 OR VAR3);

  B:=-1*(HHV(H,6)-C)/(HHV(HIGH,6)-LLV(L,6))+1;

  A:=IF(CROSS(B,0.01),0.9,0);

  A1:=IF(C》REF(C,1)*1.0985,0.6,0);

  XG:=A OR A1;

  追板:XG1 AND XG;