通达信优化黑马选股指标公式


  TYP:=(HIGH+LOW+CLOSE)/3;

  CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

  CCI1:=EMA(CCI,3);

  CCI2:=EMA(CCI,6);

  (CROSS(CCI1,CCI2) || (CCI1 》=CCI2)) && CCI1》=-101 && CCI1》=REF(CCI1,1) && REF(CCI1,1)《-101 ;