通达信逢低吸纳选股指标公式


  VAR1:=1;

  VAR2:=(2*CLOSE+HIGH+LOW)/4;

  VAR3:=IF(YEAR》=2099 AND MONTH》2,0,1);

  VAR4:=LLV(LOW,5);

  VAR5:=HHV(HIGH,4);

  VAR6:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3*VAR1;

  VAR7:=EMA(0.667*REF(VAR6,1)+0.333*VAR6,2)*VAR3*VAR1;

  CROSS(VAR6,VAR7) AND VAR6《30;