通达信收复失地选股指标公式


  AAA:=HHV(C,3);

  BBB:=LLV(C,3);

  CCC:=(AAA-BBB);

  DDD:=BBB+CCC*0.9;

  KK:=C》DDD AND REF(CLOSE,1)《REF(OPEN,1) AND REF(CLOSE,2)《REF(OPEN,2) AND C》MA(C,60) AND C》MA(C,30) AND C》MA(C,20) AND C》MA(C,10);

  收复失地:KK AND COUNT(KK,6)=1 AND C/REF(C,1)《1.096;