通达信星光大道选股指标公式


AA:=MA(C,20);
BB:=MA(C,60);
CC:=MA(C,30);
DIF:=EMA(CLOSE,6)-EMA(CLOSE,13);
DEA:=EMA(DIF,5);
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,5);
VAR3:=HHV(HIGH,5);
VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);
MA1:=MA(VAR4,2);
CROSS(22.50,MA1) OR CROSS(24.5,MA1) AND COUNT(CROSS(0,DEA),6)=1 AND AA>BB AND BB>REF(BB,1)
AND C/REF(C,1)<1.016 AND C/REF(C,1)>0.993 AND AA>CC;