通达信攻击点选股指标公式


  B:=EMA(C,4);

  B1:=EMA(SLOPE(C,20)*10+C,35);

  P:=CROSS(B,B1);

  B2:=EMA(CLOSE,3) ;

  B3:=EMA(CLOSE,21);

  B4:=“KDJ.J”《50;

  B5:=CROSS(“KDJ.J”,“KDJ.D”) AND CROSS(“KDJ.J”,“KDJ.K”);

  D1:=“MACD.MACD”》0.1;

  AAA:=CROSS(B,B1) AND B5;

  攻击点:CROSS(B2,B3) AND AAA AND D1;