通达信爆牛拉升主图指标公式


  龙王: SMA(CLOSE,2,1),LINETHICK2;

  买线:=EMA(C,2);

  卖线:=EMA(SLOPE(C,24)*20+C,42);

  BU:=CROSS(买线,REF(买线,1)*1.017);

  SEL:=CROSS(卖线,买线);

  DRAWTEXT(BU,LOW,‘牛爆发’),COLORFFFFFF,LINETHICK3;

  DRAWTEXT(SEL,HIGH,‘卖’),COLOR00FF00,LINETHICK3;

  DRAWTEXT(CROSS(买线,卖线*1.008) AND 龙王》REF(龙王,1)*1.017,HIGH*1.017,‘爆牛’),COLOR00FFFF,LINETHICK3;

  STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,1.5,0),COLOR00FFFF;

  STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,1.5,1),COLOR00FF00;