通达信赠汽枪兄指标公式


  基本用法: 出现10线的红箭头介入试仓,再出现-10线上的红箭头建仓,属于超短和短线之间的属性。

  JDK:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K:=MA(JDK,3);

  D:=MA(K,3);

  J:(K*K-D*D)/100,COLORWHITE,LINETHICK1;

  MA9:MA(MA(MA(MA(J,2),3),4),5),COLORYELLOW,LINETHICK1;

  DRAWICON(CROSS(MA9,J) AND C《REF(C,1),10,1);

  DRAWICON(CROSS(J,MA9) AND REF(J,1)《0 AND REF(MA9,1)《0,-10,1);

  0;

  QUYI2:=EMA(C,360)》=REF(EMA(C,360),1);

  QUYI3:=EMA(C,90)》=REF(EMA(C,90),1);

  坑底准备:(CROSS(MA7,MA14) OR CROSS(MA7,MA21) OR CROSS(MA7,MA34) OR CROSS(MA7,MA42) OR

  CROSS(MA7,MA54) OR CROSS(MA14,MA21) OR CROSS(MA14,MA34) OR CROSS(MA14,MA42) OR

  CROSS(MA14,MA54) OR CROSS(MA21,MA34) OR CROSS(MA21,MA42) OR CROSS(MA34,MA54) OR

  CROSS(MA14,MA21) OR CROSS(MA21,MA34) OR CROSS(MA34,MA42) OR CROSS(MA42,MA54))

  AND DEA》0 AND QUYI AND QUYI1 AND QUYI2 AND QUYI3 ;