通达信超强筹码集中指标公式


  A11:=MA(C,95);

  A21:=MA(C,5);

  集中度:(((A11-A21)*10/(A11+A21))*5)*10,COLORWHITE;

  XX:=HHV(集中度,2)=HHV(集中度,1) ;

  A1:=HHVBARS(集中度,120);

  B1:=MA(C,A1+1);

  D1:=FILTER(B1,120);

  A2:=LLVBARS(集中度,20);

  B2:=MA(C,A2+1);

  D2:=FILTER(B2,20);

  顶:REF(集中度,BARSLAST(D1)),LINETHICK2,COLORLIRED;

  低:REF(集中度,BARSLAST(D2)),LINETHICK2,COLORGREEN;

  集中:=HHV(集中度,133)=HHV(集中度,0) AND BARSCOUNT(C)》=9

  AND (HHV(集中度,0)-集中度)/集中度《0.05 AND AMOUNT/CAPITAL*100《3,COLORBLUE,LINETHICK3;

  庄家来了:集中*15+100,COLORWHITE,LINETHICK2;

  集中度2:(((A1-A2)*50/(A1+A2))+50),COLORRED,LINETHICK2;

  0,DOTLINE,COLORYELLOW;