通达信猛虎狂猎涨停板分时图指标含预警指标


  猛虎狂猎涨停板分时图指标源码。..。

  虎: (EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100, COLORSTICK;

  主力:EXPMA( (EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100,120)-0.0004,LINETHICK5,COLORMAGENTA;

  散户:EXPMA( (EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100,200),LINETHICK5,COLORGREEN;

  DRAWICON(CROSS(EXPMA(虎,120)-0.0004,EXPMA(虎,200)),EXPMA(虎,200)*1,13);

  DRAWICON(CROSS(EXPMA(虎,200),EXPMA(虎,120)-0.0004),EXPMA(虎,200)*1,2);

  Q:=BETWEEN(C/(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))),1.05,0.95);

  Q2:=IF(Q=0,MA(C,BARSCOUNT(C)),(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))));

  DRAWICON(CROSS((C/Q2),1.03),0.02,6);

  STICKLINE(CROSS((C/Q2),1.03),0.02,0,4,0), , COLORYELLOW;

  实时盘中猛虎狂猎涨停板预警指标源码。..(设为日线预警)。.

  虎:=DYNAINFO(11)+(DYNAINFO(11)*0.02);

  Q:=(REF(CLOSE,1)-REF(CLOSE,2))/REF(CLOSE,2)*100;

  狂猎: DYNAINFO(6)》(DYNAINFO(3)-0.1) AND Q 《6 AND DYNAINFO(11)》DYNAINFO(3) AND IF(DYNAINFO(7)》虎,1,0);