通达信私募机构建仓指标公式


  A01:=DYNAINFO(7);

  A02:=MA(((AMOUNT / VOL) / 100),(VOL / CAPITAL));

  A03:=BARSCOUNT(CLOSE);

  A04:=(SMA((CLOSE / HHV(HIGH,120)),3,1) * 100);

  A05:=IF((A03 》 20),A04,0);

  A06:=IF((LOW 》 A01),0,IF((HIGH 《 A01),1,(((A01 - LOW) + 0.009) / ((HIGH - LOW) + 0.009))));

  A07:=(DMA(A06,(VOL / CAPITAL)) * 100);

  A08:=IF((A02 》 A01),(100 - A07),A07);

  {www.gUPang.com 股旁网_最新股票指标公式}

  A09:=IF((((A07 》 0) AND (A07 》 REF(A07,1))) AND (A05 《= 88)),A07,0);

  STICKLINE((A09 》 0),0,A09,5,0),COLORFF00FF;

  黄金线选股:IF(((CROSS(A09,0.009) AND (OPEN && LOW)) AND (CLOSE && LOW)),20,0),COLORFF00FF;

  私募黄金线:A09,LINETHICK2,COLOR00FFFF;

  RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);