通达信波浪启动抓黑马指标公式


  A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);

  黑马线:=EMA(A1,5);

  A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

  趋势线:=(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2));

  大黑马:CROSS(趋势线,0) AND 黑马线《40;