通达信波段抄底免费选股指标源码下载


  通达信涨停板金叉选股指标公式

  AA:=MA((2*CLOSE+HIGH+LOW)/4,5);

  通道1:=AA*102/100;

  通道2:=AA*(200-102)/100;

  CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);

  DD:=DMA(CLOSE,CC);

  通道3:=(1+7/100)*DD;

  通道4:=(1-7/100)*DD;

  股价:=(H+L+C)/3;

  股价运动:=股价,LINETHICK2,COLORBLUE;

  运动趋势:=XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(X

  MA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA

  (XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XM

  A(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(股 价,3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3)

  ,3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3

  ),3),LINETHICK2,COLORRED;

  高风险区1:=运动趋势*1.1,COLORLICYAN;

  高风险区2:=运动趋势*1.125,COLORLICYAN;

  高风险区3:=运动趋势*1.15,COLORLICYAN;

  良机区1:=运动趋势*0.9,COLORLIBLUE;

  良机区2:=运动趋势*0.875,COLORLIBLUE;

  良机区3:=运动趋势*0.85,COLORLIBLUE;

  T:=CLOSE/REF(CLOSE,1)*1000-1000;

  QS2:=XMA(XMA(XMA(T,2),2),2);

  QS4:=XMA(XMA(XMA(T,4),4),4);

  QS6:=XMA(XMA(XMA(T,6),6),6);

  高风险:=((C-运动趋势)/运动趋势*100》10 AND C》通道3) OR ((H-运动趋势)/运动趋势*100》10 AND H》通道3 ) OR ((O-运动趋势)/运动趋势*100》10 AND O》通道3);

  良机:=((C-运动趋势)/运动趋势*100《-10 AND C《通道4) OR ((O-运动趋势)/运动趋势*100《-10 AND O《通道4 ) OR((L-运动趋势)/运动趋势*100《-10 AND L《通道4);

  QW1:=运动趋势》REF(运动趋势,1);

  QW2:=O《良机区3;

  XG:L《良机区1 AND 运动趋势》REF(运动趋势,1);