通达信K线进场出场信号免费源码指标下载


  通达信K线进场出场信号免费源码指标下载

  {进场}早晨之星:REF(CLOSE,2)/REF(OPEN,2)《0.95&&

  REF(OPEN,1)《REF(CLOSE,2)&&

  ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)《0.03&&

  CLOSE/OPEN》1.05&&CLOSE》REF(CLOSE,2);

  {出场}黄昏之星:REF(CLOSE,2)/REF(OPEN,2)》1.05&&

  REF(OPEN,1)》REF(CLOSE,2)&&

  ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)《0.03&&

  CLOSE/OPEN《0.95&&CLOSE《REF(CLOSE,2);

  {进场}看涨吞没:REF(C《O,1) && O《REF(C,1) && C》REF(O,1);

  {出场}看跌吞没:REF(C》O,1) && O》REF(C,1) && C《REF(O,1);

  {进场}刺透形态:REF(C,1)《REF(O,1) && C》O && C《REF(O,1)

  && C《REF(O,1) && C》REF(C,1) && C》REF((O+C)/2,1);

  {出场}乌云盖顶:REF(C,1)》REF(O,1) && C《O && O》REF(C,1)

  && C》REF(O,1) && C《REF(C,1) && C《REF((O+C)/2,1);