大智慧主升抓牛指标公式


  R4:=(2*C+H+L)/4;

  R5:=LLV(L,63);

  R6:=HHV(H,33);

  快:=EMA((C-R5)/(R6-R5)*100,8);

  慢:=EMA(0.667*REF(快,1)+0.333*快,10);

  主升开始:IF(CROSS(快,慢),50,0),COLORA244FF,LINETHICK2;

  LC:=REF(CLOSE,1);

  RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

  卖点:=CROSS(85,RSI1)*10;

  卖:=IF(卖点,5,0);

  洗钱A:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;

  量1:=EMA(洗钱A,3);

  量2:=EMA(洗钱A,5);

  量3:=EMA(洗钱A,7);

  T1:=量2》量3 AND 量1《REF(量1,1);

  T2:=量2《量3 AND 量1》REF(量1,1);

  STICKLINE(T1,量1,量3,2,0),COLORYELLOW;

  STICKLINE(T2,量1,量3,3,1),COLORFF00FF;

  洗钱B:=SMA(洗钱A,13,1);

  分水岭:=SMA(洗钱B,2.5,1.5);

  牛线:=3*洗钱B-2*分水岭 ;

  熊线:=4*分水岭-3*洗钱B;

  TT:=CROSS(分水岭 ,熊线);

  TY:=CROSS(牛线 ,分水岭);

  黄金买点:IF((TT AND TY),20,0),coloryellow,LINETHICK2;

  AA:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);

  GG:=ALL(AA》=-0.03,5);

  SS:=ALL(AA《=0.03,5);

  QQ:=IF((GG AND SS),1,0);

  主升黄金买点:IF((黄金买点 AND 主升开始),30,0),COLORCYAN,LINETHICK4;

  SW1:= (EMA(CLOSE,5)*7+EMA(CLOSE,10)*3)/10;

  SW:=DMA(EMA(CLOSE,9),MAX(1,100*(SUM(VOL,5)/(3*CAPITAL))));

  升:IF(CROSS(SW1,SW),30,0),colore66878,LINETHICK4;

  升黄金买点:IF(CROSS(SW1,SW) AND 黄金买点,60,0),colorred,LINETHICK4;

  GV:=(CROSS(快,慢)) AND (CROSS(SW1,SW));

  主升升:IF(GV,50,0),colorf00ff0,LINETHICK4;

相关信息