大智慧波段炒股主图指标公式


  M1:EMA(C,5),COLOR41ffff,LINETHICK3;

  M2:EMA(M1,5),COLORgreen,LINETHICK3;

  M3:EMA(M2,5),COLORblue;

  M4:EMA(M3,5),COLORwhite;

  M5:EMA(M4,5),COLORf0f000;

  VAR1:=CLOSE》REF(CLOSE,1) AND CLOSE》REF(CLOSE,2);

  VAR2:=REF(VAR1,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR3:=REF(VAR2,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR4:=REF(VAR3,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR5:=REF(VAR4,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR6:=REF(VAR5,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR7:=REF(VAR6,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR8:=REF(VAR7,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR9:=REF(VAR8,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VARA:=REF(VAR9,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VARB:=REF(VARA,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VARC:=REF(VARB,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VARD:=CLOSE《REF(CLOSE,1) AND CLOSE《REF(CLOSE,2);

  VARE:=REF(VARD,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VARF:=REF(VARE,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR10:=REF(VARF,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR11:=REF(VAR10,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR12:=REF(VAR11,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  {股旁网-股票公式网站 www.gupang.com}

  VAR13:=REF(VAR12,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR14:=REF(VAR13,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR15:=REF(VAR14,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR16:=REF(VAR15,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR17:=REF(VAR16,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR18:=REF(VAR17,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

  VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;

  DRAWTEXT(CROSS(M1,M2),L,‘B’),COLORred,LINETHICK6;

  VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

  VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;

  DRAWTEXT(CROSS(M2,M1),H*1.02,‘S’),COLORWHITE,LINETHICK6;

  {选股公式}

  M1:=EMA(C,5);

  M2:=EMA(M1,5);

  xg:CROSS(M1,M2);

相关信息