大智慧极品kdj源码指标公式


  VAR1:=IF(OPEN《=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));

  VAR2:=IF(OPEN》=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));

  VAR3:=SUM(VAR1,5);

  VAR4:=SUM(VAR2,5);

  VAR5:=IF(VAR3》VAR4,(VAR3-VAR4)/VAR3,IF(VAR3=VAR4,0,(VAR3-VAR4)/VAR4));

  VAR6:=MA(VAR5,5);

  VAR8:=IF(OPEN《=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));

  VAR9:=IF(OPEN》=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));

  VARA:=SUM(VAR8,3);

  VARB:=SUM(VAR9,3);

  VARC:=IF(VARA》VARB,(VARA-VARB)/VARA,IF(VARA=VARB,0,(VARA-VARB)/VARB));

  VARD:=MA(VARC,3);

  火: BARSLAST(EMA(CLOSE,5)《REF(EMA(CLOSE,5),1)), COLORRED;

  VARE:=HHV(CLOSE,2);

  VARF:=BARSLAST(VARE《REF(VARE,2));

  VAR10:=IF(VARF》=1,LLV(VARE,VARF),LOW);

  VAR11:=VAR10+VAR10*VARF*0.5/100;

  VAR12:=IF(VAR11《REF(VAR11,1),MA(LOW,3),VAR11);

  VAR13:=VAR10+VAR10*(VARF-1)*1.618/100;

  山: COUNT(EMA(CLOSE,5)》REF(EMA(CLOSE,5),1),5);

  VAR14:=IF(OPEN《=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));

  VAR15:=IF(OPEN》=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));

  VAR16:=SUM(VAR8,3);

  VAR17:=SUM(VAR9,3);

  VAR18:=IF(VARA》VARB,(VARA-VARB)/VARA,IF(VARA=VARB,0,(VARA-VARB)/VARB));

  VAR19:=MA(VARC,3);

  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  买入或持股: STICKLINE(山》0,火,0,2,0), COLORRED;

  VAR1A:=IF(OPEN《=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));

  VAR1B:=IF(OPEN》=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));

  VAR1C:=SUM(VAR8,3);

  VAR1D:=SUM(VAR9,3);

  VAR1E:=IF(VARA》VARB,(VARA-VARB)/VARA,IF(VARA=VARB,0,(VARA-VARB)/VARB));

  VAR1F:=MA(VARC,3);

  下跌→抛出: STICKLINE(山》0,火,山,2,1), COLORF0F000;

  VAR20:=IF(OPEN《=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));

  VAR21:=IF(OPEN》=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));

  VAR22:=SUM(VAR8,3);

  VAR23:=SUM(VAR9,3);

  VAR24:=IF(VARA》VARB,(VARA-VARB)/VARA,IF(VARA=VARB,0,(VARA-VARB)/VARB));

  VAR25:=MA(VARC,3);

  观望: STICKLINE(山=0 AND 火=0,0,1,4,1), COLORBLUE;

  VAR26:=IF(OPEN《=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));

  VAR27:=IF(OPEN》=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));

  VAR28:=SUM(VAR8,3);

  VAR29:=SUM(VAR9,3);

  VAR2A:=IF(VARA》VARB,(VARA-VARB)/VARA,IF(VARA=VARB,0,(VARA-VARB)/VARB));

  VAR2B:=MA(VARC,3);

  植被: STICKLINE(山《火,火,山,1,0), COLOR00FF00;

  VAR2C:=IF(OPEN《=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));

  VAR2D:=IF(OPEN》=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));

  VAR2E:=SUM(VAR8,3);

  VAR2F:=SUM(VAR9,3);

  VAR30:=IF(VARA》VARB,(VARA-VARB)/VARA,IF(VARA=VARB,0,(VARA-VARB)/VARB));

  VAR31:=MA(VARC,3);

  VAR32:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*10;

  VAR33:=IF(OPEN《=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));

  VAR34:=IF(OPEN》=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));

  VAR35:=SUM(VAR8,3);

  VAR36:=SUM(VAR9,3);

  VAR37:=IF(VARA》VARB,(VARA-VARB)/VARA,IF(VARA=VARB,0,(VARA-VARB)/VARB));

  VAR38:=MA(VARC,3);

  STICKLINE(REF(山,1)=0 AND 山》0,0,-1,2,0), COLORRED;

  DRAWTEXT(REF(火,3)》0 AND REF(火,2)》0 AND REF(火,1)》0 AND 火=0 AND REF(火,1)》山,REF(火,1),‘调整’),COLORYELLOW ;

相关信息