大智慧09年100%的组合指标公式


  {n1 5 1 100 1;n2 10 1 100 1}

  LC := REF(CLOSE,1);

  RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;

  RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;

  反弹:CROSS(RSI1,RSI2) AND RSI1《50;

  强势:=CROSS(RSI1,RSI2) AND RSI1》=50;{,COLORRED}

  AA:=MA(VOL,5)/((SUM(VOL,10)-SUM(VOL,5))/5)》=1.5;

  放量:=REF(VOL,3)/REF(VOL,4)》=3 OR REF(AA,3)=1 OR REF(AA,4)=1;

  下跌:=(((REF(C,3)-REF(C,2))/REF(C,3))*100》=1.5 AND ((REF(C,2)-REF(C,1))/REF(C,2))*100》=1.5) OR ((REF(C,3)-C)/REF(C,3))*100》=10;

  缩量:=REF(VOL,3)/REF(VOL,2)》=1.1 AND REF(VOL,2)/REF(VOL,1)》=1.1;

  条件:=放量 AND 缩量 AND 下跌 ;

  缩量拉升:=COUNT(条件,6)=1 AND CROSS(MA(C,2),MA(C,5)) AND “BBE排序.N日BBX飘红”》=6;

  超赢:=反弹 AND COUNT(条件,2)=1;

  MA10:=MA(C,10);

  MA20:=MA(C,20);

  MA40:=MA(C,40);

  MA60:=MA(C,60);

  LC:=REF(CLOSE,1);

  RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);

  VARR1:=SMA(MAX(CLOSE-REF(C,1),0),12,1)/SMA(ABS(CLOSE-REF(C,1)),15,1)*100;

  TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);

  HD:=(HIGH - REF(HIGH,1));

  LD:=(REF(LOW,1) - LOW);

  DMP:=SUM(IF(((HD 》 0) AND (HD 》 LD)),HD,0),10);

  DMM:=SUM(IF(((LD 》 0) AND (LD 》 HD)),LD,0),10);

  PDI:=((DMP * 100) / TR1);

  MDI:=((DMM * 100) / TR1);

  ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);

  AV:=(RSI5 + ADX);

  DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);

  WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));

  NEWVOL:=(RSI5 - WR10);

  秋天梦想:=(AV + NEWVOL);

  梦想:=CROSS(秋天梦想,0);

  XG:超赢 AND 梦想;

相关信息