大智慧股价背离指标公式


  input:P1(60,0,100),P2(5,0,100),P3(10,0,100);

  A1:=MIN((COUNT(ORDER(2),0)),P1);

  DDX:((((BIGORDER(1,2) - BIGORDER(2,2)) * VOL) / CAPITAL) * 100),COLOR3D ;

  DDX1:=EMA(ddx,A1) * A1;

  DDX2:=MA(DDX1,P2);

  DDX3:MA(DDX1,P3),colorred;

  DRAWTEXTABS(0,0,‘大单动向’);

  1,DOTLINE,COLORGREEN;

  AB:=REF(DDX3,20);

  BB:=REF(CLOSE,20);

  低值:LLV(DDX3,10);

  选股:CROSS(“KDJ.J”,5) AND “KDJ.D”《30 AND DDX3》AB AND DDX3》低值 AND CLOSE《BB,colorred;

  DRAWTEXT(选股,DDX3,‘↖底背买’),colorgreen;

相关信息