大智慧主力资金动向指标公式


  大智慧主力资金动向指标公式(笑脸进,哭脸卖)

  ZLCM:=EMA(WINNER(CLOSE)*70,3);

  SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);

  ZZLKP:=ZLCM/(ZLCM+SHCM)*100;

  ZZLJJ:=EMA(ZZLKP,89);

  ZJLRQD:=ZZLKP-ZZLJJ;

  AA:=EMA(ZJLRQD,3);

  BB:=EMA(AA,5);

  CC:=AA-BB;

  STICKLINE(CC《REF(CC,2),CC,0,1,1), COLOR00FF00;

  STICKLINE(CC》REF(CC,2),CC,0,1,1), COLORRED;

  DRAWTEXTABS(5,5,1‘),linethick1,COLOR00EEff;

  资金进场:IF(CROSS(AA,BB),3,0),STICK,LINETHICK3,COLORFF00FF;

  资金出场:IF(CROSS(BB,AA),-3,0),STICK,LINETHICK3,COLOR00FF00;

  DRAWICON(资金进场》0,4,1);

  DRAWICON(资金出场《0,-4,2);

相关信息