大智慧超级黑马爆发启动源码免费指标公式下载


  大智慧超级黑马爆发启动源码免费指标公式下载

  A00:=SUM(IF((CLOSE》 REF(CLOSE,1.000)),VOL,IF((CLOSE《REF(CLOSE,1.000)),(0-VOL),0)),0);

  A01:=SUMBARS(VOL,CAPITAL);

  A02:=IF((CLOSE》LLV(CLOSE,A01)),1.000,(0-1.000))*IF((A00 》LLV(A00,A01)),1.000,(0-1.000));

  A03:=(COUNT((IF((A02=(0-1.000)),1.000,0)=1.000),8.000)》2.000);

  A04:=((CLOSE-DMA((((3.000 * HIGH + LOW)+OPEN)+2.000 * CLOSE)/7.000,VOL/SUM(AMOUNT,13.000)/

  AMOUNT/VOL/100.000/100.000))/DMA((((3.000*HIGH+LOW)+OPEN)+2.000*CLOSE)/7.000,VOL/SUM(AMOUNT,13.000)/

  AMOUNT/VOL/100.000/100.000)*100.000《(0-18.000));

  A05:=((CLOSE-MIN(REF(CLOSE,5.000)*0.865,REF(CLOSE,21.000)*0.772))/CLOSE《0.009);

  A06:=((A03 AND A04) AND A05);

  A07:=(((((OPEN 《 EMA(CLOSE,5.000)) AND (CLOSE=HIGH)) AND (CLOSE/OPEN》=1.05)) AND (VOL/

  CAPITAL》=0.019)) AND (VOL/CAPITAL《=0.200));

  A08:=(A07 AND (COUNT(A07,5.000)=1.000));

  DRAWTEXTABS(5,5,‘1’),linethick1,COLOR00EEff;

  A09:=((((((((((((MA(CLOSE, 3.000)》REF(MA(CLOSE,3.000),1.000)) AND (MA(CLOSE, 5.000)》

  REF(MA(CLOSE,5.000),1.000))) AND (MA(CLOSE,10.000)》REF(MA(CLOSE,10.000),1.000))) AND

  (VOL/240.000》REF(VOL,30.000)*1.200/240.000*1.500)) AND (CLOSE》LOW*1.059)) AND (CLOSE》

  REF(MA(CLOSE,3.000),1.000))) AND REF(CLOSE,1.000)) AND (MA(CLOSE,5.000)》REF(MA(CLOSE,

  5.000),1.000))) AND (MA(CLOSE,10.000)》REF(MA(CLOSE,10.000),1.000))) AND (MA(CLOSE,20.000)》

  REF(MA(CLOSE,20.000),1.000))) AND (MA(VOL,5.000)》REF(MA(VOL,5.000),1.000))) AND ((MA(CLOSE,5.000)-MA

  (CLOSE,10.000))《= 0.579));

  A0A:=FILTER(A09,5.000);

  牛股:((A06 OR A07) AND A0A),COLORYELLOW,LINESTICK;

  DRAWTEXT(牛股,1.4,‘▲←超级黑马’),COLORred;

相关信息