大智慧红绿三角形状代表涨跌趋势的黄金阶梯主图源码指标


  大智慧红绿三角形状代表涨跌趋势的黄金阶梯主图源码指标

  高1:=REF(HHV(H,120),3);

  低1:=REF(LLV(L,120),3);H1:=高1-(高1-低1)*0.191;

  H2:=高1-(高1-低1)*0.382;

  H3:=高1-(高1-低1)*0.5;

  H4:=高1-(高1-低1)*0.618;

  H5:=高1-(高1-低1)*0.809;

  突破:=REF(EMA(C,14),1);

  A1X:=(EMA(C,10)-突破)/突破*100;

  DRAWTEXTABS(5,5,‘1’),linethick1,COLOR00EEff;

  基准:=IF(A1X》=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1));

  {

  stickline(A1X》=0,突破,突破,10,0),coloryellow;

  stickline(A1X《0,突破,ref(突破,1),0,-1000);

  }

  STICKLINE(A1X》=0,基准,突破,10,0),COLOR000099;

  STICKLINE(A1X《0,基准,突破,10,0),COLOR00CC66;

相关信息