大智慧天眼通指标公式


  股票知识网小编为您分析大智慧天眼通指标公式:

  LC:=EMA(CLOSE,3);

  A:=((SMA(MAX((CLOSE - LC),0),6,1) / SMA(ABS((CLOSE - LC)),6,1)) * 100);

  B:=MA(A,10);

  QVAR2:=IF(((HIGH + LOW) 《= (REF(HIGH,1) + REF(LOW,1))),0,MAX(ABS((HIGH - REF(HIGH,1))),ABS((LOW - REF(LOW,1)))));

  QVAR3:=IF(((HIGH + LOW) 》= (REF(HIGH,1) + REF(LOW,1))),0,MAX(ABS((HIGH - REF(HIGH,1))),ABS((LOW - REF(LOW,1)))));

  QVAR4:=(SUM(QVAR2,13) / (SUM(QVAR2,13) + SUM(QVAR3,13)));

  QVAR5:=(SUM(QVAR3,13) / (SUM(QVAR3,13) + SUM(QVAR2,13)));

  QVAR9:=((100 - (3 * SMA((((CLOSE - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),20,1))) + (2 * SMA(SMA((((CLOSE - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),20,1),15,1)));

  QVARA:=((100 - (3 * SMA((((OPEN - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),20,1))) + (2 * SMA(SMA((((OPEN - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),20,1),15,1)));

  QVARB:=(((QVAR9 《 REF(QVARA,1)) AND (VOL 》 REF(VOL,1))) AND (CLOSE 》 REF(CLOSE,1)));

  QVAR1A:=((((HHV(HIGH,21) - CLOSE) / (HHV(HIGH,21) - LLV(LOW,21))) * 100) - 10);

  QVAR1B:=(((CLOSE - LLV(LOW,21)) / (HHV(HIGH,21) - LLV(LOW,21))) * 100);

  QVAR1C:=SMA(QVAR1B,13,8);

  QVAR1D:=SMA(QVAR1A,21,8);

  杀机乍现:=SMA(QVAR1C,21,8);

  见礼台:((A 《 15) AND ((杀机乍现 - QVAR1D) 《 (0 - 65)));

  关注3:(IF((见礼台 》 0),40,0) * O),LINETHICK3;

  A1:=COST(95);

  A2:=COST(5);

  天眼通:(((A1 - A2) * 100) / (A1 + A2))。

相关信息